Windows Vista or later is required.

This message indicates that you are running an older version of Windows, such as Windows XP.